vps交流

RouterOS 根据域名指定DNS服务器地址


本帖最后由 KDE 于 2022-9-22 21:21 编辑

1 黑名单模式
/ip dns
set allow-remote-requests=yes servers=运营商DNS地址

黑名单列表
/ip dns static
add type=FWD forward-to=1.1.1.1 regexp=".*000webhost.com"
…………..

2 白名单模式
/ip dns
set allow-remote-requests=yes servers=谷歌DNS地址

白名单列表
/ip dns static
add type=FWD forward-to=运营商DNS地址 regexp=".*0-100.com"
…………..

3 关于域名正则
https://hostloc.com/forum.php?mod=viewthread&tid=1077334

赞(0)
版权声明:本贴采用知识共享 署名4.0国际许可协议 [BY-NC-SA] 进行授权
帖子名称:《RouterOS 根据域名指定DNS服务器地址》
帖子链接:https://bbs.moe.ms/167298.html
此贴由用户自行发布讨论,不代表本站立场。如有违反相关法律法规请及时联系:mail.png删除
Telegram交流群:加入聊天